isInvertedUnit MethodStatic
Type guard to check if the SchemaItem is of type InvertedUnit.
isInvertedUnit(item?: SchemaItem): item is InvertedUnit
@returns True if the item is a InvertedUnit, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is InvertedUnit
True if the item is a InvertedUnit, false otherwise.
Defined in
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.