getStructClass Method
Shortcut for calling getItem with StructClass.
getStructClass(name: string): Promise<undefined | StructClass>
@returns The requested StructClass or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | StructClass>
The requested StructClass or undefined if not found.
Defined in
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.