getReference Method
Gets a referenced schema by name
getReference(refSchemaName: string): Promise<undefined | Schema>
Parameter | Type | Description |
---|---|---|
refSchemaName | string | schema name to find |
Returns - Promise<undefined | Schema>
Defined in
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.