getMixin Method
Shortcut for calling getItem with Mixin.
getMixin(name: string): Promise<undefined | Mixin>
@returns The requested Mixin or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | Mixin>
The requested Mixin or undefined if not found.
Defined in
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.