isEnumeration MethodStatic
Type guard to check if the SchemaItem is of type Enumeration.
isEnumeration(item?: SchemaItem): item is Enumeration
@returns True if the item is an Enumeration, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is Enumeration
True if the item is an Enumeration, false otherwise.
Defined in
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.