getProperty Method
Searches, case-insensitive, for an ECProperty with given the name on this class and, by default, on all base classes. Set excludeInherited to 'true' to only search the local class.
getProperty(name: string, excludeInherited: booleanfalse): Promise<undefined | Property>
Parameter | Type | Description |
---|---|---|
name | string | The name of the property to retrieve. |
excludeInherited | boolean | If true, excludes inherited properties from the results. Defaults to false. |
Returns - Promise<undefined | Property>
Defined in
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.