toTypedArray Method
Extracts the current contents of the list as a Uint16Array such that the first element of the array corresponds to the first point's x
component,
the second to the first point's y
component, and so on.
toTypedArray(): Uint16Array
Returns - Uint16Array
Defined in
- core/common/src/QPoint.ts Line 378
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.