ITwinError.throwError Function
Instantiate and immediately throw an ITwinError
.
throwError<T extends ITwinError>(args: Omit<T, "name">): never
@see ITwinError.create to instantiate an error without throwing it.
Parameter | Type | Description |
---|---|---|
args | Omit<T, "name"> |
Returns - never
Defined in
- core/bentley/src/BentleyError.ts Line 54
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.