ITwinError.create Function
Instantiate a new ITwinError
or subtype thereof.
create<T extends ITwinError>(args: Omit<T, "name">): T
@see throwError to conveniently instantiate and throw the error.
Parameter | Type | Description |
---|---|---|
args | Omit<T, "name"> |
Returns - T
Defined in
- core/bentley/src/BentleyError.ts Line 44
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.