shift Method
Purge the least recently used (oldest) entry from the cache.
shift(): undefined | [K, V]
@returns The removed entry or undefined if the cache was empty.
Returns - undefined | [K, V]
The removed entry or undefined if the cache was empty.
Defined in
- core/bentley/src/LRUMap.ts Line 227
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.