scaleFactor
Getter
A factor used by tools to adjust the size of text in GeometricElement2ds in the associated DrawingModel and to compute the size of the ViewAttachment created when attaching the Drawing to a Sheet. Default: 1.
scaleFactor: number
@note Attempting to set this property to a value less than or equal to zero will produce an exception.
Returns - number
Setter
scaleFactor(factor: number): void
Parameter | Type | Description |
---|---|---|
factor | number |
Returns - void
Defined in
- core/backend/src/Element.ts Line 774
Last Updated: 23 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.